Jump to content
Sign in to follow this  
jodela

Tnie mi grę, pomocy!

Recommended Posts

Witam, po kilku latach przerwy z grą chciałem pograć ponownie w MU. Wszystko niby ok, gra się pobrała i działa jednak.... strasznie gubi klatki. Czasami potrafi chodzić płynnie a czasami robi zwiechy po kilka sekund. Nie mam pojęcia od czego to jest zależne. Dodam tylko, że mój sprzęt to 6 rdzeniowy AMD, 8gb ram oraz grafika gtx 560 ti. Na takim sprzęcie ta gra powinna mieć 2000 fps.... próbowałem gre odpalać na różnych rozdzielczościach, w trybie zgodności z XP oraz aktualizowałem wszystkie stery graficzne itp.... ma ktoś jakieś pomysły?

Share this post


Link to post
Share on other sites

Masz podobne komponenty co moje, co jak co, ale z seasonu na season wymagania tej gry się zmieniają, jeśli masz 30-10 fpsów tak jak ja to znaczy że działa ci tak jak każdemu, czyli normalnie :)

 

Walczę z tą płynnścią już nie powiem ile,ale bezskutecznie.Jedynie co pomaga to dobry antylag.

Share this post


Link to post
Share on other sites

Antylag? cos wiecej na ten temat? :)

 

a i ma ktos z was moze skrypt zmieniajacy rozdzielczosc na 1680x1050???

Edited by jodela

Share this post


Link to post
Share on other sites

Cześć wszystkim chciałem się zapytać czy na zintegrowanej karcie graficznej i procku i5 odpale wogole woga czy nie? Pomoże ktos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.